[LINUX] Audio Pops

This might pertain to many other Linux distros as well, but I’ve only used Xubuntu 18.04 so far.

If your speaker is making a pop sound when a sound is made, and after audio has been idle, it’s likely due to powersave turning the soundcard off and on.

Add this to the end of /etc/modprobe.d/alsa-base.conf

#MicroPC audio pop fix
options snd-hda-intel power_save=0 power_save_controller=N

Reboot your MicroPC, and the pops should go away!


Thanks! This seems to work excellent on Arch for as well on both the MPC and Pocket 2.

Awesome, in that case, I’ll change the title to [LINUX] instead of Xubuntu.